Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I updated to Thunderbird 17 on Windows 7 yesterday and today Thunderbird is suddenly shown in a mode without any title bar, maximize, minimize or other buttons:

enter image description here

I assume this is the new Windows 8 metro full-screen style. How do I disable this mode? I have already tried the F-keys and the View menu is also not helpful.

share|improve this question
    
If you downvote a question please add a comment and say why. –  Robert Nov 21 '12 at 21:09
add comment

1 Answer

I found the reason: By an unknown reason Thunderbird had disabled all installed themes - even the default one.

When the update was performed the Default Theme was active but two older incompatible themes were still installed. Deleting the two old themes and activating the default theme brought me back the minimize/maximize/close buttons.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.