Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I have English Windows 8, English Office 2013 and a few keyboard languages.

When I set the English keyboard and start Word, shortcuts work. But when I change the English keyboard to other languages and start Word, shortcuts don't work. I don't have this issue in Excel 2013.

Why might this be?

share|improve this question

marked as duplicate by random Nov 4 '13 at 21:17

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3  
I would like to add some comments. I've discovered, that this is really bug in office 2013, which is used on Windows with few languages. For example, if Word/Excel or any other Office 2013 program is started, when the current keyboard language is not english (Russian for example) the hotkeys will not work at all!! Crtl+A/V/C/X etc... hotkeys are disabled!!! But if you close document, switch your keyboard to English and open it again, the hotkeys will back working. This is really annoying bug, I was reporting it since release preview of office 2013, but it has been successfully moved to RTM off –  user190650 Jan 17 '13 at 9:40

4 Answers 4

Try setting Control Panel\All Control Panel Items\Language\Advanced settings\"Let me set a different input method for each app window"

It's not a fix, more of a workaround, but helps.

share|improve this answer
    
This option doesn't exist in Windows 7 - only in Windows 8. At least I can't find such an option... –  nixda Aug 19 '13 at 16:42

Goto.... File...Options...Language check if keyboard layout is written "enabled" or "not enable" if "not enable", click on it and it opens Text Services and Input Laguage options. add English US default keyboard. Then select the 'English - US' as your default input language...apply and ok. Restart word and all will be fine

share|improve this answer

Check if there is OneNote 2013 icon in your notification area (tray bar). Right click on it and Quit.

Restart Word 2013.

Now shortcuts should work.

share|improve this answer

See file - options - language under "Choose Display and help languages" set both to english and click on set as default, then restart the office app

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.