Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As the title says; I used to be able to press Tab+Enter in Chrome to take me to the first search result. This now only works if I am not signed in to my Google account. When signed in, I can't do it. It works fine (signed in and not) on Firefox.

I believe this may have stopped working since a system update.

I'm using:

  • Ubuntu 12.10
  • Chrome 23.0.1271.64

Is this to do with a setting within Google, or is it something within Chrome? Because it works in Firefox, it suggests it is a Chrome problem. I tried disabling all extensions, but no joy.

share|improve this question
    
I have windows chrome v. 23.0.1271.64 m and same problem. So you can remove the ubuntu flag I think. The problem comes and goes it seems, that is I've experienced the problem before, and now the problem reappeared perhaps a week or two ago. Perhaps it should become a chrome bugreport? I havn't tried logging out, but in incognito the tab+enter also works for me (to browse to first hit) –  arberg Nov 22 '12 at 18:33
1  
Yes, I get the same thing, it works in incognito. It's strange that it works even not in incognito as long as I'm not signed in... –  Bill Cheatham Nov 22 '12 at 20:07

3 Answers 3

The Tab shortcut is no longer available. You can, however, configure a search engine shortcut. Click on Tools -> Settings -> Search -> Manage Search Engines. Then type in I'm Feeling Lucky for Search Engine Name, l or any other keystroke for the shortcut, and the URL http://www.google.com/search?q=%s&btnI.

You can also click on Make default: simply type the search query in the Omnibox and hit Enter to go to the first result.

share|improve this answer

That is no shortcut as far as i know, Tab key jumps the selection on screen, when you search and then press Tab+Enter it will be first result always. it might be possible that you have selection somewhere else when you press Tab key.

share|improve this answer

This can be fixed by editing your search preferences, or the cookie that is set for them.

In my case it was caused by google instant being set to off. Turning it back on returned the 'tab to first result', and the 'up and down arrow keys to cycle through results' behaviours.

Others found deleting the relevant cookie worked. It's something to do with search prefs in general, as I get the desired behaviour in incognito mode even when google instant is on.

See google product forums post for discussion.

== UPDATE ==

I've just found that merely opening an incognito / private window and then closing it restores this behaviour for normal windows when it's stopped working.

share|improve this answer
1  
Turning Instant Predictions on in Search settings worked for me. –  dotsConnect Sep 29 '13 at 21:02
    
"Only when my computer is fast enough" does not work, you must choose "Always show Instant results". –  Mark May 19 at 16:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.