Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having trouble with MetroTwit on Windows 7 x64. The application installed fine, and also shows up in the process list in Task Manager, but does not display any UI whatsoever. There are no firewall rules blocking MetroTwit either and even log does not have any failure or warning entries pertaining to MetroTwit.

Hitting a wall here and would appreciate any pointers.

share|improve this question
    
Did you manage to see the UI anytime? –  a_maar Nov 22 '12 at 18:51
    
@a_maar yes it used to work a few months ago, then I wasn't too active on Twitter so didn't look into it, but lately I've been back and it just doesn't launch. So I updated the application by downloading a fresh copy from the website and ever since then it won't show the UI. –  kpax Nov 24 '12 at 8:58
    
Same thing with me. I think maybe one of the styling preferences I choose hosed it up or something. Maybe the 'Mini Sidebar' option. An uninstall and reinstall didn't fix either. –  atconway Apr 5 '13 at 14:26

2 Answers 2

I know this is several months late, but I ran into this and found a solution.

  1. Delete the %HOME%/AppData/Roaming/MetroTwit.
  2. Launch MetroTwit and reconfigure.

    %HOME% is something like C:\Users\kpax, if you or anyone else is at all confused.*

    Also, you'll notice the app is basically reverted to the freshly installed state after doing this.

I'm sure there is probably a more discriminant way to fix this by deleting one or more config files within the MetroTwit folder if you're nervous about losing some settings. Just backup the folder and try removing various files until you (hopefully) get it to launch again with your settings intact. I didn't mess around and deleted the whole folder so I apologize for not knowing exactly which file or files are the culprit.

share|improve this answer
1  
You may also have to delete /AppData/Local/Apps and then reinstall. This was the only way I could get it going. –  Marc Phillips Jun 11 '13 at 15:10

If I set the theme accent setting to aero, it won't start here anymore. It can be found in the %HOME%/AppData/Roaming/MetroTwit/MetroTwit.config. Just change

<Accent>Aero</Accent>

to

<Accent>Custom</Accent>

(I would have put this information into a comment on Jeff's answer, but I've got insufficient reputation.)

share|improve this answer
    
Maybe you could suggest an edit to jeff's answer –  085372 Jun 12 '13 at 12:47
    
I would really like to keep it a comment, since I don't know if it is only one problem we are dealing with here or if in other cases other settings are the cause. –  sbrandt Jun 12 '13 at 18:57
    
Worked for me too. –  Simon W Jun 22 '13 at 6:52
    
Thanks for this. Not touching the Aero setting worked. –  Isxek Sep 26 '13 at 10:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.