Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have been using Windows 8 now for the past 2 weeks, and have had some interesting experiences with it. At first, nothing on it worked, but after uninstalling Lenovo One Key Theater, and it worked again for a bit. But then the metro apps stopped working, but after uninstalling Kaspersky, they started working again.

But now it is doing it again. Whenever I try to open a metro app, the app screen comes up (lets use store as an example), but the icon and the spinner move from the centre of the screen to the top left, and just spins on for ever and never loads, does anyone know what could be causing it, or at least how to check it?

Out of interest, the camera app still works fine.

share|improve this question

Please run the Windows Store Apps troubleshooter and look if it can detect and fix issues.

Here are also some information on how to fix issues with apps:

What to do if you have problems with an app

share|improve this answer
The only message the troubleshooter can up with was that a display adapter driver may be out of date, but after checking, they're fine. And as for what to do if you have a problem with an app, sadly not very helpful as I can't even open the store – topherg Nov 23 '12 at 8:56
Run this Powershell command and look at the output: What do you see? Which errors do you get? – magicandre1981 Nov 23 '12 at 8:58
Not sure if there are any errors, but there are 6 entries, all within 75 seconds of each other, with no message – topherg Nov 23 '12 at 9:01
copy the output in a text file and upload it. – magicandre1981 Nov 23 '12 at 9:03
Time ID Message ---- -- ------- 18/11/2012 06:38:16 301 18/11/2012 06:38:16 603 18/11/2012 06:38:42 157 18/11/2012 06:38:42 170 18/11/2012 06:38:42 10002 18/11/2012 06:39:25 400 – topherg Nov 23 '12 at 9:06
up vote 1 down vote accepted

Ah, found the issue. Kaspersky was somehow re-installed. Possibly during one of the rollbacks that was forced on me when visual studio wouldn't install properly (smiley face of death popping up before login). But I had tried reinstalling my video drivers too (from the laptop vendors site), which fixed another irritation I was having, so great news everywhere

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.