Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just clean installed a copy of Windows 8 Professional I got from Dreamspark academic. And when I got to the start menu it says that I shouldn't unplug the usb on my windows to go session.

Weird thing is this isn't a Windows-To-Go session. I am running the 32-bit Win 8 professional on a Dell Latitude.

How can I fix this? I also can't use the Windows App store.

In case you thought I had installed Windows 8 Enterprise

share|improve this question
    
Sounds like you installed Windows 8 Enterprise not Windows 8 Professional. I would download the iso again and burn a new copy. Windows-To-Go can only be created by an Windows 8 Enterprise installation. –  Ramhound Nov 22 '12 at 22:45
    
No I have installed Windows 8 Professional. –  Gabriel Fair Nov 23 '12 at 14:24

1 Answer 1

up vote 2 down vote accepted

Switch to start screen and type regedit.

Mark the regedit tile (right click or drag it a bit down with a finger) and use the app bar button Run as administrator – confirm UAC prompt.

Within registry editor navigate in the left pane to key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control

Search in right pane the DWORD value PortableOperatingSystem and change the value from 1 to 0.

Reboot and look if this fixes it.

Source: http://www.borncity.com/blog/2012/11/12/windows-8-a-cure-for-to-go-workspace-bug/

share|improve this answer
    
Wow, the cause seems so weird (conflicting device IDs)! MS really needs to release a patch for this ASAP. –  Karan Nov 23 '12 at 21:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.