Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've recently started experiencing this odd behavior - Outlook opens a dialog asking to download html file which seems to be a cache of recent browsing:

enter image description here

Have anyone encountered such thing? I've inspected the Windows task scheduler, but haven't found anything suspicious. I suspect it's a virus, have no other explanation.

share|improve this question
    
Are you facing this problem with emails or attachments? –  avirk Nov 25 '12 at 18:28
    
Which is your default browser? Try to download the latest version of the default browser and install it, otherwise set the Internet Explorer to your default browser. –  avirk Nov 25 '12 at 18:30
    
Which OS you are using? Take a look on this article and report back if it works? –  avirk Nov 25 '12 at 18:38
    
I'm using Win7, will try to reset the default browser nonetheless –  icepack Nov 25 '12 at 19:02
    
That didn't work (I changed default browser back to Chrome again) –  icepack Nov 25 '12 at 21:47

2 Answers 2

up vote 2 down vote accepted
+100

Well people have some different solutions for this problem.

Go to "view/people pane" and set to off.

Or you can try

Go to Internet Properties→Programs→Internet Program (set programs) and reset Program Access and Computer Defaults to the Microsoft Windows option.

All information is from Outlook keeps trying to download some html file. Also same solution is suggested on Google Product forum

share|improve this answer
    
Yes, I've found this solution too. Disabled the people pane and reset to Microsoft Windows - after that, however, I've went back to my custom config, since I don't want the IE to be default browser. Giving it a day to see if the problem was resolved. –  icepack Nov 26 '12 at 6:39
    
Seems to be working (not sure though which of the changes did the trick). –  icepack Nov 27 '12 at 15:31

Goto File->Options->Add-Ins, at the right bottom of the screen, you will see Manage -> COM Add-ins, click on Go, from the list of options uncheck this option: 'Microsoft Outlook Social Connector', click on OK. Restart Outlook and see if it fixes the issue.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.