Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

enter image description here

I upgraded from Windows 7 Ultimate x64 to Windows 8 Pro x64, but Metro(Modern) style applications load rather odd, whats the problem?

share|improve this question
    
which Anti Virus tool do you use? Disable it and check again. – magicandre1981 Nov 23 '12 at 19:46
    
I'm using Kaspersky Internet Security 2013, but i don't think its the problem, cause i did what u r saying without success lately. Am going to install a fresh copy - no upgrading, i had a doubt that something will be broken after upgrading cause i don't believe its gonna be flawless as Microsoft claims, with all the user settings, applications and personal files. To a human mind, there is no living scenario than can handle all this fuss, without a slack of error, nevertheless the last copy of windows (before upgrading) was under 1 year of brutal usage :-) – sarepta Nov 24 '12 at 7:24
up vote 0 down vote accepted

Kaspersky Internet Security 2013 is messed up regarding Windows 8 metro app loadings.

I'm pretty sure, because when I use AVG 2013, store app is fine, and I uninstalled AVG 2013, then use store, it was fine. After that I installed Kaspersky Internet Security 2013. Only then did the store crash during loading, so I uninstalled Kaspersky Internet Security 2013.

The store is now working fine again.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .