Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Was mucking around with OmniDazzle, and appropriately pressed every keyboard shortcut to see all the effects.

Unfortunately now, when I hover over 'another' window - it comes into focus without me invoking via a click.

Could someone please point me in the direction of what I changed?

share|improve this question
    
Have you tried quitting it and starting it again? // Though I hope you solved it by now. Voting to close as too localized, it seems like a regular temporary malfunction. –  Daniel Beck Apr 19 '11 at 18:42
    
VTC again, user has apparently given up on the question. –  Daniel Beck Jan 28 '12 at 17:49
add comment

1 Answer

Go to the configure window and go to the Focal Point options. You can turn it off there.

share|improve this answer
    
What can I turn off ? - it's there as a shortcut - not using the hovering as the catalyst. Here's what I see: img202.imageshack.us/img202/7785/screenshot20091005at154.png Thank you. –  romant Oct 5 '09 at 2:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.