Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I upgraded my (fairly new, about 2 months old) computer to Windows 8 last night, and now the sound has stopped working across the entire machine. I have checked using multiple programs (iTunes, YouTube, World of Warcraft, etc) and multiple output devices (speakers and headset), checked the soundcard drivers (Asus Xonar DG 5.1), checked the volume mixer to ensure I wasn't just having a brainfart and had the sound muted, but nothing's working.

Does anyone have any advice on what could be causing this?

Thanks
Max

share|improve this question
    
An update to this issue - having tried a different audio jack on the back of the PC, things are working, so it would appear that it's just the front output jack that has become disabled. –  Max Nov 24 '12 at 14:57

1 Answer 1

Have you installed the proper driver? Sometimes windows automatically installs some standard drivers (that look just fine in the device manager), but they can't use all the features of the hardware (yes, front panel connectors does count as an extended feature and in many cards can be used to output different audio than the main connectors). You should try to update the driver either by Windows update or by downloading manually from the manufacturer.

share|improve this answer
    
Ya, my realtek drivers have gotten screwed up a number of times and I've had to re-install them both directly off the cd the card came with and off realteks site. Sometimes the drivers from the board manufacturer haven't worked for me like you'd expect, so that could be an alternative approach (going straight to the company that made the device on the board not the board itself). –  Codezilla Nov 26 '12 at 16:32
    
Excellent Eliad, thanks so much for pointing this out - I feel like a real numpty, but as I could see the sound was working (indeed, it was working on the rear jack as I mentioned), I assumed it wasn't a driver problem. Nevertheless, I updated and bang, it's fixed. –  Max Nov 29 '12 at 19:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.