Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am working on Windows XP. Every day at 2 AM I have Adobe update notifier icon in the system tray. I don't want anything to be loaded without my permission. I disabled it in msconfig startup. But it still starts.

The name of the process is:

C:\Program Files\Common Files\Adobe\OOBE\PDApp\UWA\AAM Updates Notifier.exe

enter image description here

How to stop this stuff?

share|improve this question
    
What about in your services list, is it in there and being started automatically? –  Ash Nov 24 '12 at 0:04
    
> "is it in there and being started automatically?" Maybe, it's Adobe LM service? –  user4035 Nov 24 '12 at 0:20
    
Sorry, I don't know what it will be called. It's just another place that automatically started processes can live. –  Ash Nov 24 '12 at 0:48
    
Quick search on "LM Service" reveals that it is DRM/spyware that installs with CS5 (see answers.google.com/answers/threadview/id/321444.html). If you disable it, CS5 may not work anymore. So I don't think that's it. –  Ash Nov 24 '12 at 0:50
    
This thread is talking about the AAM process and has some suggestions for removing: thaivisa.com/forum/topic/546174-adobe-flash-player-update. Might be useful, but it just came up in search results, I can't vouch for any of the options they give. –  Ash Nov 24 '12 at 0:54

4 Answers 4

msconfig only shows a small subset of the startup applications.

Instead, you should consider using Sysinternals Autoruns. This is a free utility from Microsoft, and it gives a more comprehensive list of what is set to start up automatically.

Also, you might want to check the preferences of the Adobe applications that you have installed. Running one of those applications might start the updater service even if it was disabled from Autoruns.

share|improve this answer

In Adobe Reader/Acrobat, Edit > Preferences > Updater, turn off updates.

share|improve this answer
    
I don't have acrobat reader.I have Adobe fireworks CS5. Probably, it has added it. But there is no option to disable the updater. –  user4035 Nov 24 '12 at 0:17

Updater was located in the scheduled tasks. I removed it.

share|improve this answer

I hate programs that start at computer start up without asking my permision and stay in memory all day long doing god knows what with MY computer.

So, as an EXTREME measure, go to the c:\Program Files\Common Files\Adobe\OOBE\PDApp\UWA\ folder and simply delete that little piece of garbage. That's what I did.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.