Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Epson Stylus SX438W printer / scanner, and when I try to use it as a scanner it has this bizarre automatic "feature" which causes it to detect the white background of whatever I'm scanning, and decide that I only want to scan the individual elements, which it does badly. The net result is that instead of 1 scan of the whole page, I get 4 or 5 scans of parts of the page.

Anyone know how to stop this behaviour? There are various options in the menus of the Epson Scanner software, but the ones that sound relevant are greyed out so I can't access them (e.g., "Auto area segmentation" and "Trimming", both of which are set to "on" with no obvious way to turn them off).

share|improve this question
What OS is in question, and exactly how are you accessing the printer's options? (IE: Are you using "As Administrator" if in Windows?) – Ƭᴇcʜιᴇ007 Nov 24 '12 at 18:37
It's on Mac OSX, and I'm accessing the options through Epson's own software: it's called Epson SCAN – Ben Nov 24 '12 at 18:40

OK: I figured out a way round it. I went into Professional Mode and set "Thumbnail cropping area" to large, which seems to have worked for the image I was trying to scan (my child's Christmas drawing), although it still leaves me wondering why the default behaviour is so bizarre, and whether this setting will work for everything...

share|improve this answer
Yeah, I was gonna say that with our Epson there is a preview feature where you can select what's to be scanned. (Have never seen the behavior you describe, though.) – Daniel R Hicks Nov 25 '12 at 0:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .