Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Permanently remove/disable Touch Keyboard in Windows 8 taskbar?

In Taskbar Properties under Toolbars, if I uncheck Touch Keyboard and restart, after signing in again it will be checked and docked in the Taskbar.

Touch Keyboard Taskbar

Any idea why my changes aren't kept?

share|improve this question

marked as duplicate by slhck Jan 10 '13 at 13:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

There could be two reasons why your setting is not permanent:

1.application that tries to set setting don’t have rights (in this case explorer.exe)

2.some other software change the value back after restart (could be malware)

So try exit explorer.exe and then run it as administrator (to check first possibility) or try to disable all startup apps and also all non-Microsoft services (both could be found in "msconfig"), restart and try to disable Touch Keyboard one more time.
I none of this works, you can use system restore to get back to time, when the keyboard wasn't checked (if you got restore point old enough).

share|improve this answer

This thread on MSA suggests you have to disable the Touch Keyboard and Handwriting Panel service in services.msc.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.