Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The option menu at the bottom of the Windows-8 Modern-Ui is sliding in with a nice animation (i.e. right-click on an application). How can I completely disable this animation? and make the bar appear instantly.

share|improve this question
    
try to disable the animation in the desktop control panel: sevenforums.com/tutorials/… Maybe this also disables the "Metro" animation. –  magicandre1981 Nov 26 '12 at 14:36
    
No - I've already disabled that. Does not influence Metro/Modern-Ui –  FiveO Nov 26 '12 at 15:53
add comment

1 Answer

up vote 1 down vote accepted

It seems that a recent Windows Update solved the issue when you disable the Animate controls and elements inside windows option.

  1. Open the System in the Control Panel and click Advanced system settings
  2. In the Performance tab open the Performance Settings
  3. Now disable the Animate controls and elements inside windows

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.