Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have been using Alt + ` frequently in one of my applications. However, enabling Japanese IME input has messed up this combination because it toggles between alpha and hiragana (Microsoft IME + Japanese: Force Hiragana input by default?).

Any ideas on how to disable this key? I could not find it in the keyboard bindings.

share|improve this question
    
AutoHotKey should be able to allow you to map it to some other key or key-combination. –  martineau Nov 27 '12 at 0:02
1  
Thanks for the solution, but learning AutoHotKey seems like overkill for this. Perhaps there is a setting I can't find in the Japanese IME? –  Amil Nov 27 '12 at 18:19
    
Perhaps, but AHK is useful for many other things and might be worth the trouble. See also this question. –  martineau Nov 27 '12 at 18:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.