Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 8 Professional 32-bit running on Laptop. And the Hibernation option is missing from the Power Options in the System Settings. Even after I enable hidden power features by giving admin privileges.

How can I fix this?

Hibernation not present in Windows 8

Also the option to enable hibernation is missing from the advanced power plan options.

Hibernation not available to be enabled


Thanks to magicandre1981 and his solution below I have found that they I needed to enable hibernation using a command prompt.

  1. Get to the Start menu, type 'CMD' this will begin the search.
  2. Press the CTRL+SHIFT+ENTER to start the command prompt with administrative privileges.
  3. Type powercfg -h on and press enter
  4. Follow Alexey Ivanov's answer below
  5. Follow avirk's answer below
share|improve this question
Did you install the display drivers? – avirk Nov 27 '12 at 3:10
Do both of the suggested answers together and you'll have a solution. – Justin Nov 27 '12 at 10:59
Thanks, I have added the solution in its entirety above. – Gabriel Fair Nov 29 '12 at 23:25

4 Answers 4

up vote 4 down vote accepted

Have you enabled Hibernation?

powercfg -h on
share|improve this answer
This was what I was missing. I have added the entire solution above for any future visitors. – Gabriel Fair Nov 29 '12 at 23:26
Note that on Windows 8 the command is as CBuHKa posted below: "powerconfig /hibernate on" – olen_garn Jul 24 '13 at 15:48

Hybrid sleep is most likely enabled.

  1. From the screen above, return to Power Option screen by clicking Power Options in the address bar.
  2. And then click Change power plan link next to the active power plan.
    Alternatively you can click Choose when to turn off display or Change when the computer sleeps on the left pane.
  3. Click Change advanced power options.
  4. Expand Sleep and then Allow hybrid sleep: Advanced Power Options: Allow hybrid sleep
    It has to be set to Off if you want to see Hibernate option separately.

When hybrid sleep is enabled, Sleep command combines sleeps and hibernate: the system saves RAM to hiberfil.sys and then puts the computer to sleep. This option is useful for desktop computers which do not have battery:

  • If power supply is not interrupted, the system will wake up almost instantly (from sleep);
  • If power supply is interrupted, the system will read RAM from hiberfil.sys and resume from hibernation.

For laptops, it makes sense to disable hybrid sleep: it has battery, and thus the system will enter low power mode faster. If the battery level becomes low, Windows will automatically hibernate the laptop.

The screen shot and the names of links are from Windows 7. This hasn't changed much in Windows 8, I have to no access to Windows 8 system at the moment.

share|improve this answer

If hibernate worked but accidentally disappeared, as it happened on my pc you should open administrator promt and type there "powercfg /hibernate on" to restore.

share|improve this answer
Thanks! This is the only one that worked for windows 8. – olen_garn Jul 24 '13 at 15:49


powercfg -h on 

command gives an error you should first

powercfg -h off


powercfg -h on
share|improve this answer
This is really a comment and not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – DavidPostill Aug 22 at 11:27

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.