Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I wish to use an ASUS RT-N56U router router with my ISP provided Motorola SBG6580.

My goal is to disable the routing capabilities of the modem/router combo and use my Router as the Gateway, DNS, DHCP, DDNS, etc server on my network. According to my ISP, because my service includes a wireless feature, I must have the wireless radio enabled. It's just the way their system is set up to give me a promotional price.

My ISP's solution was to simply hook the two up and disable the wireless AP on the modem, the router report I have already attemped to follow the steps shown here. Problem is, my Router displays it's WAN IP Address as a local 192.168 address. From what I understand, the modem's NAT and Firewall features must still apply, meaning if I want to forward ports I would have to forward all ports on the Motorola to the router and then from the router to my local network devices.

I have run into the following problems:

  1. Disabling NAPT mode returns to enabled on power cycle
  2. Disabling the wireless (Under Wireless->Basic->Wireless->Enable/disable returns to enabled on power cycle.
  3. Disabling DHCP causes me not to log into the router on power cycle
  4. The RG Passthrough Enable/Disable option does not exist.

What do I need to do to make the modem/router a dumb modem?

share|improve this question

2 Answers 2

found at: https://gist.github.com/1130675

Getting a Motorola SBG6580 into “Bridge” mode on TimeWarner Wideband

Unplug coax cable from Motorola Hold down the white reset button on the back panel with a pen for 30s. This resets all settings to factory defaults. The modem will be auto-reconfigured once you plug in the coax cable. When modem is back on plug in a computer with an Ethernet cable into the modem. Connect to http colon slash slash 192 dot 168 dot 0 dot 1 and login with “admin” / “motorola” Now you will make some changes:

Wireless -> Primary Network -> Disabled Basic -> Setup -> NAPT Mode -> Disabled Basic -> DHCP -> No Advanced -> Options -> Rg Passthrough -> Enable Advanced -> Options -> Passthrough Mac Addresses -> Add WAN MAC address of your router 6. Connect port 1 on the Motorola modem to the WAN port of your router. Plug the coaxial cable back into the modem and power cycle it.

Setting the Motorola router to bridge mode basically makes it a media converter. Then you do everything in the other router (the ASUS) that you own. I've done this with DSL routers (used my own Cisco router), and use to work for TW (how I knew about this).

Look on page 9 to restore the factory settings so that you can get access to Rg Passthrough.

If that doesn't work, flashing the firmware may help.

share|improve this answer
    
This is the website I linked to –  Jeremy Nov 27 '12 at 1:20
    
Sorry man, cut and pasted from the wrong Tab... –  Everett Nov 27 '12 at 1:25
    
I tried that. disabling NAPT doesnt stick becuase when the modem reboots it seems to pull the default ISP settings from my ISP. –  Jeremy Nov 27 '12 at 14:31
1  
Jeremy, it sounds like your ISP has interfered with the function of the modem in such a way that they want to require you to use it (prevent you from using anything else). This is why I recommended the firmware flash. It may override the settings causing this. If that still doesn't work, you may want to consider purchasing a used modem on line that may not have this problem. –  Everett Nov 27 '12 at 15:28
    
However, I can't guarantee that will work. They may have service locked out based on a MAC address or device serial number. In that case there really is nothing you can do to force this to work (unless you know how to make the device spoof a MAC address and/or your serial number). –  Everett Nov 27 '12 at 15:28

I agree with Everett above - this whole situation is avoided if you buy your own cable modem instead of leasing one from your ISP. See http://www.timewarnercable.com/en/residential-home/support/topics/internet/buy-your-modem.html - the SB6121 listed there is the equivalent of your SBG6580 but without the Wireless Gateway function.

I'm doubtful that any of the above suggestions about trying to change firmware or config will actually work. Your ISP has the ability to keep re-downloading their own preferred firmware to the modem (not sure they actually do this, though) and they definitely configure a bunch of parameters every time the modem boots. Possibly including the ones you would like to change.

If you want to look at it this way, you just bought a package that's for the 98% of home users who have no particular preference on how the wireless gateway features are provided. The 2% who are like you should almost always buy their own modems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.