Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am attempting to check for updates using the Adobe Application Manager on Windows 8 and I get this error:

The update server is not responding. The server might be offline temporarily, or the Internet or firewall settings may be incorrect.

I have seen this error before on Windows 7 and remembered that I needed to disable the Microsoft Virtual WiFi Miniport Adapter. I navigated to the correct place but the Miniport Adapter was not there. After a bit of searching across several forums I saw a recommendation to change <logLevel>2</logLevel> to <logLevel>10</logLevel>. I attempted that and again it still did not work. I have also tried disabling my anti-virus protection and disabling Windows Firewall. Neither worked.

I am not sure what else to try or do at this point.

Are there any other recommendations to solve this issue?

Notes:

  • I am running Windows 8 Pro using the Creative Cloud Version of CS6.
  • I check for updates by choosing Help > Updates from within any Adobe Application
  • This issue was not present in Windows 7 before I upgraded to Windows 8

I originally posted this question on the Adobe Forums and received no help there.

share|improve this question
add comment

2 Answers 2

I got same problem, the only workaroung that worked for me was connecting an ethernet cable.

Windows 8 really does not show miniports on device management and does not allow you to disable them from command prompt, it's a kernel feature for now.

Adone needs to update his Application Manager asap to solve it.

share|improve this answer
add comment
up vote 0 down vote accepted

User Kipedias on the Adobe Forums found a solution:

~For Windows 8~

1) Under Control Panel, navigate to the top right search bar and type in "device manager"

2) Click on "Device manager" after the search

You should see a tree-like map of your devices in the new window

3) Navigate: view>show hidden devices

4) Under "Network adapters", right click on the "Microsoft Wi-fi Direct Virtual Adapter" and select disable.

5) Run updates for your Adobe software on your Windows 8 machine and VOILA!!


Original Answer

There appears to be an issue with the Adobe Application Manager.

After having an Adobe Connect session with a support person the problem was resolved by replacing the current Adobe Application Manager files with new ones (which had been changed to correct the problem). I was told that Adobe would be releasing an update "shortly."

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.