Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using RedHad Enterprise 6 and Chrome 19.0.1084.46.

I noticed that font rendering was better in Firefox, so I tried to customize the fonts in the Settings dialog. Unfortunately, no matter what I do in the "Fonts and encoding" section, Chrome ignores such changes... unless I add the following line to ~/.config/rhel6/google-chrome/Default/User StyleSheets/Custom.css:

*{font-family:FreeSans!important}

When I save the file Chrome instantaneously picks up the change and renders everything using the font specified in the "Standard" option. However, the problem is that everything is rendered using this font, even monospace blocks. In other words, it is like the Standard font completely overrides the other ones (Serif, Sans-serif, Fixed-width). Note: strangely, the font rendering example appearing to the right of the font selection drop-down list fails too (it is rendered using the standard font).

What I would like is to be able to customize each font family separately.

share|improve this question

You must log in to answer this question.

Browse other questions tagged .