Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have installed the "After the Deadline" extension for LibreOffice 3.6.3, but it does not pick up any grammatical errors, either as a wavy blue line while I type, or with a complete spell check of the document. How can I get this to work?

share|improve this question

I had the same problem and thought it could be because of absent Java settings in LibreOffice. It was.

Take a look in Tools->Options->(Advanced/Java), and be sure that some type of Java is selected (either Oracle or OpenJRE).

share|improve this answer

Select Tools -> Options -> Language Settings -> Writing Aids. Click the Edit... button under the Available language modules section. Make sure the After the Deadline option is selected under the Grammar section.

enter image description here

share|improve this answer
    
Unfortunately for me I don't have "After the Deadline" item there despite correctly installed and seemingly active After the Deadline plugin. Something else can go wrong. Otherwise good spot. – Espinosa Dec 4 '13 at 23:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .