Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I copied an image from MSPaint and pasted it into a Word document I'm working on. For some reason the image hides behind the text even with the default "in line with text" setting. Trying other settings don't work as expected either.

It does the same when I insert a picture from a file.

Can anyone shed any light what would be causing this and how to fix it - I am guessing some formatting issue in the existing document?

share|improve this question
add comment

2 Answers

Since the image is inline the problem might be that the paragraph line spacing is set to "Exactly". When this happens the image is cut off to fit inside the paragraph.

You can check if exact line spacing is used by looking under paragraph properties. To do this right click the paragraph the image belongs to and choose Paragraph. If Line Spacing is set to Exactly then change it to something else, for example Auto.

share|improve this answer
    
This worked for me too. Note that I didn't have an "auto" option to select, but I went from "exactly 14px" to "at least 14px" and the problem was resolved. –  Duncan Feb 24 at 9:36
add comment

My initial thoughts on this led me to three possibilities.

Firstly, I suspect that images objects are (for some reason) set to automatically go behind the text. However, you state that this is not the problem as you have covered this when you mentioned having tried "other settings".

Secondly, I suspected that the opposite happened: your text is (for some reason) set to be in front of all other objects.

Finally, your default Word settings may set all pictures with an anchor which 'holds' it in place, behind all text.

Whichever it is, I would like to suggest the following:

  • Select the image with your cursor (single-click). If you cannot reach the image, Select the Home tab, then from the far right of the menu / ribbon, select 'Select' and select 'Select Objects'. Now, you may click on the image even if it is behind text and select it without any difficulties.
  • Cut (Ctrl + X)
  • Alt Gr + V or Home tab on ribbon, collapse Paste menu and Paste Special...
  • Select Picture (JPEG)
  • OK

If this fails to work, attempt it with the other picture formats. The reason I suggest JPEG is because it retains the most pixel information over all other formats and makes for the best-quality of image possible.

Another thought as to why this has happened could be linked to the program you pasted from (MS Paint). If you did a straight Copy / Cut & Paste, then it may have pasted some horrible formatting code along with it which hasn't been decoded properly by Word.

Give this a go and let me know what happens.

Thanks.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.