Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using an Acer AO722 laptop. Everytime I slide my finger from the right edge of the touchpad (where the slider is) toward the center (mostly accidentally), the charmbar pops up and stays on the screen until I manually click on some random spots on the screen.

There's no such option in the Synaptics properties:

enter image description here

.. nor is there any in the mouse option.

Is there a way to turn this shortcut off?

share|improve this question
    
Give a try to skip metro suite –  avirk Nov 28 '12 at 15:26
    
I dont's want to disable the usual shortcut at the corners of the screen, I just want to disable the gesture in my trackpad –  Chin Nov 28 '12 at 15:33
    
mouse properties? .. Check there. Or check if you have some proprietary drivers like the synaptic touch drivers for instance. –  Gutsygibbon Nov 28 '12 at 15:37
    
@Chin there a check box for charm bar I think it will only disable it, not all shortcuts? –  avirk Nov 28 '12 at 15:41
    
@avirk I mean I want to keep the charm bar and all shortcuts associated to it that are on the screen, I just want to remove the mouse gesture shortcut the opens it –  Chin Nov 28 '12 at 15:48
show 2 more comments

2 Answers

up vote 7 down vote accepted

Try installing the latest version of the touchpad driver, available from Synaptics.

I installed it last night on my laptop, and after restarting, there will be a whole host of new options at the bottom of the list. The option that you are looking to disable is the one that allows you to swipe from off the right edge of the touchpad to the center - that is what is activating the charms.

Edit:

The feature you're looking to disable in the Synaptics driver settings is "Enable Edge Swipes". The image below is the settings for the driver version 16.2.21 25Oct12.

Synaptics settings screenshot

The the description from the help text:

Enable Edge Swipes

Select the Enable Edge Swipes checkbox to enable a one-finger movement from the edge of the TouchPad in towards the center of the TouchPad:

  1. A swipe from the left edge to the center switches from the currently open application to the previously open application.
  2. A swipe from the right edge to the center opens or closes the Charms bar.
  3. A swipe from the the top edge to the center opens or closes the Application Bar.
share|improve this answer
1  
you're right, it's described here: synaptics.com/solutions/technology/windows8 I'm installing the new driver, hope it works –  Chin Nov 28 '12 at 16:00
    
it worked! thanks! –  Chin Nov 28 '12 at 16:45
    
Well they improved a lots of thing but Two finger scrolling bother me a lot. +1 ::) –  avirk Dec 11 '12 at 12:45
add comment

This is a much better solution. You can use your OEM's touchpad drivers instead. Synaptics' new drivers are flakey.

This works!

http://www.intowindows.com/how-to-enable-or-disable-touchpad-gestures-in-windows-8/

share|improve this answer
add comment

protected by Community Apr 21 '13 at 13:10

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.