Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't know why everything became so large. It wasn't like that before. I tried to look in the control panel, but I still can't find the way to make it normal again.

enter image description here enter image description here

Windows 8, 1024 x 600, Acer netbook

share|improve this question
    
First picture, bottom-right. Isn't that a magnifying glass? – Lee Taylor Nov 28 '12 at 23:12
    
@LeeTaylor - Yes, but that only show you all your apps in the start page, which won't fix anything. – Derek 朕會功夫 Nov 28 '12 at 23:13
    
I've not tried Windows 8. Isn't there a pinch-zoom? Or is that the same as the magnifying glass? – Lee Taylor Nov 28 '12 at 23:14
    
@LeeTaylor Pinch-zoom is the same as pressing that button in the corner. – Derek 朕會功夫 Nov 28 '12 at 23:19
up vote 3 down vote accepted

I opened up the Magnifier on my Windows 8 VM, which had the effect that your pictures show - go to your Desktop and see if it is open in the tray, and possibly check the notification area / task manager.

If that doesn't work, open your Charms bar, go to Settings, and under Easy of Access on the left, turn off 'Make everything on your screen bigger'.

share|improve this answer
    
OMG you are a life saver! I think I accidentally turned it on before. Thank you so much. – Derek 朕會功夫 Nov 28 '12 at 23:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .