Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm usually using Thunderbird, but for testing purposes have to start Outlook every now and then. Afterwards, Thunderbird informs me that it is no longer the default client, which it should have remained.

How to stop Outlook 2010 from being so insolent?

In fact, Outlook does not change any of the settings I checked so far (it doesn't re-register files, and mailto: links still open Thunderbird, so I'm rather confused at what Thunderbird considers to be modified by Outlook

share|improve this question
add comment

2 Answers

Start -> Control Panel -> Default Programs.

Set your default programs.

Select your program from the list and then click on Set this program as default.


Or/And, Start -> Control Panel -> Default Programs.

Set program access and computer defaults

Custom

Choose default mail program.

share|improve this answer
    
Confusingly, Outlook does not seem to change these, and mailto: still opens Thunderbird. I'm afraid I have to change my question into "What does Thunderbird consider modified by Outlook and how to stop this?" –  Tobias Kienzler Nov 29 '12 at 8:59
add comment

In Outlook...

Go to Tools > Options. Then click on the Other tab. In here you will find a checkbox named "Make Outlook the default program for E-mail, Contacts, and Calendar". If this is unchecked then Outlook should not assume control each time it is loaded.

share|improve this answer
    
In what program :) –  Dave Rook Nov 29 '12 at 9:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.