Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Word 2007's Citation and Bibliography feature in a large word document. The document is in English and its language is set as English. The citation style is set as APA. Still, when I place citations in the text, it uses an Icelandic citation format.

It should say (Johnson et al., 2012, p. 17) but it actually says (Johnson et al., 2012, bls. 17).

How can I replace "bls." with "p."?

Currently: Document's language is set as English (US), OS (Win7) is in English (US), keyboard is in Icelandic. Also my "MS Office Primary Editing Language" is set as English (US) and Icelandic isn't even enabled as an editing language.

Still when I create a new document, its language is automatically set as Icelandic. I don't understand why and I don't want Word to even think about Icelandic, since there is no Icelandic support anyways.

The simple solution I can always revert to is to eventually convert them all to static text and use find and replace. However, I would really like to find the setting behind this.

share|improve this question
    
Try in the Review ribbon, under Proofing, Set Language to English US. Also uncheck "Detect Language Automatically". If it is already unchecked, it may be mixed, so check it and uncheck it, then click OK. Does this improve anything? –  harrymc Jan 14 '13 at 13:13

2 Answers 2

up vote 3 down vote accepted
+50

Click References on the ribbon and choose Manage Sources, select any citation and then click Edit. What language in upper right hand corner of the dialog? My bet is it set to Icelandic and that is what language your sources are set to by default. Change the language for existing citations to English and when creating a new source make sure that the language is set to English specifically and not to Default.

share|improve this answer
    
Thanks! That does fix it. Actually, it is set to "Default", which for some reason must be Icelandic. Still, on the dropdown menu I can choose among English and Swedish, but not Icelandic. Do you know where I can set this default? –  Stoney Jan 20 '13 at 20:48
1  
@Stoney, this link to office help describes the steps in detail. –  Adam Jan 21 '13 at 1:36

Press Ctrl+H on your keybord in first field input , bls., second - , p.. Push "Replace all" button. If ypu aren't sure, that all was correct you can use buttons "Find next" and "Replace" to replace one by one

MS Recommendations

share|improve this answer
    
I know about this method and mentioned it in the question. I'm looking for a way to change the bibliography language. –  Stoney Nov 30 '12 at 11:07
    
Not actually understand what mean "language of document". Is it some properties of file?Or spellcheck? Or you mean you automatically uses Icelandic keyboard? Maybe link in edited version will be helpful. Try to delete language. –  Sugar Nov 30 '12 at 13:26
    
By "language of document" I mean the language selected for spellcheck. –  Stoney Dec 3 '12 at 9:55
    
That video is only about the spellcheck. It's not really the spellcheck that is the problem. It is the the Reference system. –  Stoney Jan 14 '13 at 10:20

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.