Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got a new phone which is supplied with a 2 GB SD card. I bought a bigger card to replace it and I want to copy the preloaded data to the new card.

The default card's filesystem is FAT and I've formatted the new card with FAT32.
So far so good.

When I'm trying to copy the data from the default card, I receive an access denied error on some of the files, the system won't allow me to read them.

How can I unlock these files? As this is a FAT file system, taking ownership in Windows 7 doesn't have any effect. I tried creating an image and writing the image but that makes the partition only 2 GB big - and doesn't really fix the problem of me being unable to copy (e.g. backup) the files.

share|improve this question
Are you able to identify the files that you cannot copy? – Karan Nov 29 '12 at 15:11
@Karan, Identify how? They are different types, some of them are images, some mp3 files, some special files of the symbian OS. – Czechnology Nov 29 '12 at 15:34
The phone came with a 2GB SD card, and you bought a bigger one? Can you confirm that the first card was a 2 GB SDHC card? The reason I ask is, if you bought a larger card, it would HAVE to be an SDHC card (SD cards maxed out at 2GB). Can I ask for the model of the phone so that we can confirm that it works with SDHC cards? Just want to get any hardware incompatibility out of the way. – Everett Nov 29 '12 at 15:36
Yes, what I wanted to know was whether it was just having problems with some system files, or even normal user files. BTW, what sort of card reader are you using to access both cards? Can you try another one? – Karan Nov 29 '12 at 15:36
@Everett: Regarding hardware incompatibility, as far as I can see the problem is with transferring the files from the old card to the new one via a Windows machine. Phone incompatibility issues are altogether separate. – Karan Nov 29 '12 at 15:39
up vote 1 down vote accepted

Since you've tried the .iso (creating an image) approach, why not mount the .iso in Windows and copy it out of the image to the new card? Directions for this process:…

share|improve this answer

Can you run chkdsk on the card, or a similar tool, to see if the operating system is rejecting reads from them because of corruption?

share|improve this answer

If you just tried to mass copy everything on it, your phone has likely placed some files on it that are locked for it's use only, and you wouldn't want them anyway.

Unless you skip those that are denied and then you can pinpoint an actual file as having be one of yours...

share|improve this answer
Can you expand upon this? I suspect this is an MTP issue—the computer isn't accessing the device as regular block storage. – bwDraco Oct 2 '15 at 12:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .