Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We have this issue. We have a branch located in a different state us. We use exchange 2010 for our email, now, that particular branch uses standalone Outlook 2007 with POP3/SMTP. We have this requiring issue where we get the 0x800CCC0F error:

Receiving report (0x800CCC0F): the connection to the server was interrupted...

Here is the screenshot:

enter image description here

Now here is what we tried:

  1. I disabled the anti-virus (we actually use Symentic and there is a lot of posts on Symentic/Norton and AT&T (that's the ISP), which will lead to the point #2)
  2. I tried to change from secured ports to non-secured ports, but as soon as we tried to send a test email, it error-ed out because it failed to login.

OWA works just fine and all the POP3/SMTP settings are correct. The local firewall is disabled, we use hardware firewall. I am at loss here. Any suggestions?

share|improve this question
    
Are you able to telnet to the server correctly, e.g. telnet smtp.server.com 25? –  snowdude Dec 3 '12 at 15:26
    
@snowdude Oh yeah, there are no issues getting to the server itself. –  George Dec 6 '12 at 17:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.