Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When my modem device was update firmware, power disconnected and firmware update not complete. after that when I turn on my ADSL modem, not show the pannel by 192.168.1.1 and lights of power and internet are on only. What can I do?

2640u

share|improve this question
1  
Most likely, the recovery process is more complicated than something you'll be able to do yourself. It usually involves something like pushing new firmware to the router using tftp and then holding down the router's reset button as you apply power to it. –  David Schwartz Nov 29 '12 at 21:09
    
@David Schwartz can you give me more information about tftp? How does work? –  Mohammad Hassan Nov 29 '12 at 21:19
    
Unfortunately, it doesn't matter. This particular router model doesn't support CFE recovery. Try the 30-30-30 reset in my answer. –  David Schwartz Nov 29 '12 at 21:21

2 Answers 2

up vote 2 down vote accepted

This model has no CFE recovery. So your only choice is a 30-30-30 reset. If that doesn't do it, the modem is bricked. That is, it is now as useful as a brick.

To do a 30-30-30 reset:

  1. Unplug the modem, wait a few seconds, plug it back in.

  2. Wait for the lights to stabilize.

  3. Hold the reset button down for 30 seconds.

  4. Keeping the reset button down, unplug the modem and wait 30 seconds.

  5. Still keeping the reset button down, plug the modem back in.

  6. Wait 30 seconds.

  7. Release the reset button. Wait a few minutes.

If the process worked, the router will be working and restored to factory settings. If it didn't work, recovery is not possible without extreme measures.

share|improve this answer
1  
Thank you @David Schwartz your solution worked! –  Mohammad Hassan Nov 30 '12 at 14:10

is there a reset button on the back of the modem? if so, hold it down until the modem powers down and starts back up again. if you are lucky, it will work. unfortunately losing power while performing an firmware update can permanently disable the device, in which case you need to contact your service provider for a replacement.

share|improve this answer
    
I used the hard reset but it didn't work! –  Mohammad Hassan Nov 29 '12 at 21:17
    
I'm sorry to hear that. hopefully David Schwartz's advice will help. unfortunately flashing firmware is just plain dangerous, but much safer than it was 10 years ago. –  Frank Thomas Nov 29 '12 at 21:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.