Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a new Mac Book Pro with Mountain Lion 10.8 on it. The only portable mouse I have is my Microsoft Arc Mouse. I wanted to use it with the laptop so I installed the IntelliPoint 8.2 for Mac from Microsofts website.

According to their website, this driver is for OS X 10.4-10.7. Now I thought that wouldnt be too much of an issue but unfortunately for me, the driver installs fine and the mouse is detected but I get no movement and when I click the buttons nothing happens. I took the mouse with me on a business trip to EU and before I left I checked if the mouse worked with my desktop which is running Windows 7 and it worked without any hiccups. I'm not too sure where the OS differs from 10.7 to 10.8. I found an article online but it doesn't pertain to my mouse, although it could be of assistance. I have tried my version of their adjustment but I am not too knowledgable on low level hardware/software modifications so I may have done it wrong.

heres the link: http://refluxions.wordpress.com/2008/08/18/mac-os-x-mouse-madnessfixed/

I get the following details when I check mouse info in the IntelliPoint preferences pane:

The following Microsoft mouse devices are currently connected to your Macintosh driven by the Intellipoint software.

Arc Mouse
Vendor name: Microsoft
Product name: Microsoft AE 2.4GHz Transceiver 5.0
Vendor ID: 045E
Product ID: 074F
Device version: 0140

if anyone has any suggestions on how to fix this it would be greatly appreciated! I love the mouse and im here in EU for another two weeks.

Thanks

I was going to include the info.plist in this but it's way too long heres a link: http://ge.tt/api/1/files/3SNQpeS/0/blob?download

share|improve this question
    
Stupid question: Did you put the correct ID's in the code? The ones supplied are for a Logitech gaming mouse. –  Ian Atkin Nov 30 '12 at 14:53
    
Heh no worries. Yeah those are the codes I get when I plug my mouse in. Although if you look at the plist in there, there's an entry where it says <key>idProduct</key> <integer>9</integer> <key>idVendor</key> <integer>1118</integer> I don't know how to convert 045E and 074F into integers. Im wondering if that could be the problem? –  meepz Nov 30 '12 at 15:45
1  
045E = 1118; 074F = 1871. They're just hexadecimal integers, but you knew that, right? –  Ian Atkin Nov 30 '12 at 16:19
    
I knew they were hex but I havent done conversions in a long time, didn't remember how to do it haha. Ill try putting 1871 in for the product ID and see how things go. –  meepz Dec 1 '12 at 3:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.