Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

What does this mean?

properties dialog

Is it my Samsung Galaxy 1? I'm having trouble with connecting it with Samsung Kies. When I start Samsung Kies, this is what happens when I connect the phone, it loops forever and the restore driver is not working:

screen shot

screen shot

Update

This started working again after resettting everything. Now I can use Samsung Kies.

share|improve this question

closed as too localized by Oliver Salzburg Mar 16 '13 at 13:05

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer 1

up vote 3 down vote accepted

Are your drivers up to date? What exactly are you trying to do? According to this question and its answer this might be related to the Developer Settings of Android.

Never had that error message with my Android tablet, although I have the Android SDK with the updated USB drivers installed (and I have USB debugging enabled).

share|improve this answer
    
Thank you for the answer. I'm trying to connect my Samsung ggalazy 1 phone to a Sony Vaio laptop. I've updated the question with how my program loops when I try to connect the phone. i'm nearly certain that this is the same problem and an Android issue. –  909 Niklas Nov 30 '12 at 12:31
1  
It should be save to ignore the actual programs for now as long as the device entry isn't showing up without an error. Are you using the stock cable and a proper USB port (e.g. USB 2 rather than 1.0/1.1)? –  Mario Nov 30 '12 at 15:22
    
Yes, everything with the hardware seems alright and it even works with another computer though this error was also intermittent there for a while. I'm just trying different combination of al settings now, fiddling in the device manager trying to get contact with the phone. It's really good when it actually works and I suspect this is just a software setting, some IRQ or likewise. –  909 Niklas Dec 2 '12 at 6:41
    
Now for some reason it just started working. Seemingly random after resettting everything and using as normal. Might have to do with some setting on the phone such as not closing a running program or likewise. Anyhow now I can use Samsung kies the way I want in the latest version. THanks for the help. –  909 Niklas Dec 3 '12 at 1:27
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.