Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Some flash videos won't play in Chrome, while they play perfectly in other browsers. The player will load, but instead of showing a preview of the video and a play button on the middle of the video, the screen is black:

Screenshot of video that does not work

Here's an example of a video that does not work and here is a video on the same site that does work. The video that works is a Youtube video embedded on the site with JW Player, while the nonworking one is probably hosted by the website itself. In both cases it is using Flash. The site is popular and others don't seem to be experiencing this problem.

I am running Win7 64bit and I have no ad blockers installed.

I have found two common solutions to this problem, neither of which work:

Solution #1: Remove all flash application data.

Solution #2: Enable and disable Chrome's built in flash and System's flash.

Any suggestions?

share|improve this question

5 Answers 5

Go to Chrome's Settings page: chrome://plugins/

There should be 2 Flash files listed in Plugins but Chrome disables one of them every time . ENABLE both of them: Click on Always allowed. This works for me.

Source: http://productforums.google.com/forum/#!topic/chrome/5UjGkrHmwgM

share|improve this answer
    
That's precisely solution #2 which I had already tried without success. –  Stoney Nov 30 '12 at 17:20
    
I tried your second solution, but without the Always allowed checked. When I checked it all worked. –  Alex Nov 30 '12 at 17:23
    
I've also tried disabling either Chrome's Pepper Flash and running only the system's. Right clicking on the video shows then that it is running the other flash, but the same problem persists. –  Stoney Nov 30 '12 at 17:24
    
I've tried the always allowed as well... strange –  Stoney Nov 30 '12 at 17:24
    
Did you tried this: forums.adobe.com/thread/889577?tstart=0 ? –  Alex Nov 30 '12 at 17:42

I was having trouble loading graphs on Yahoo Finance, they use Adobe Flash Player.

Disabling Adblock for the the site fixed my issue.

share|improve this answer

Have you enabled the html 5 player?

Go here, https://www.youtube.com/html5, disable if you have, they collided for me.

share|improve this answer

SOLVED--

  1. go to settings > advanced settings > privacy > plugins > individual plugins > disable 1st adoble flsahplayer plugin

2.disable adblock for the site you are unable to watch video

hope it will solve your problem.

share|improve this answer

Solved -- go to chrome plugins and disable the flash plugins entirely. Chrome has it's own built-in flash player. Allowing chrome to use Adobe's plugin doesn't work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.