Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

With the new release of Flash Player for Ubuntu I'm not even able to disable hardware acceleration to avoid that frustrating channel management that overlays a sort of blue pattern on each video.

I'd really like to get rid of it: I right-clicked on the running plugin, went to settings and then tried to remove the tick with no success.

share|improve this question
    
see also superuser.com/questions/434762/… (also has a solution with a config file) – JonnyJD Dec 7 '14 at 11:43
up vote 0 down vote accepted

Something to try as suggested in the Adobe forums here:

  1. Navigate to the Find Flash Player Version page.

  2. Verify that you are in the section titled "Find Flash Player version type and capabilities (Flash developers only)".

  3. Right click on the listed Player version number and select "Settings".

  4. The Settings dialog will appear, change the tab at the bottom to display (if not already there) and uncheck (or if you'd like to enable, check) the "Enable hardware acceleration" check-box.

  5. Close and restart your browser.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .