Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using a TV to USB capture thingy called Hauppauge USB-Live2 (http://www.hauppauge.com/site/products/data_usblive2.html) and I'm using Media Player Classic Home Cinema to view my device's output, and finally I'm using Fraps to record the output off of MPC. It all works nicely except I can't get my mic to record, or even show up in the "Record External Input" area of Fraps while my Hauppauge is plugged in.

My question is: How can I select my mic as the "record external input" in fraps?

share|improve this question
up vote 0 down vote accepted

Fixed it, just had to go into Recording devices by right clicking the volume icon and disable the Hauppauge mic that doesn't seem to do anything.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .