Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have just installed Firefox 17.0.1, and the latest version of adobe flash. When I try to go into fullscreen I have the adobe flash tab next to where the firefox tab is (I am taking about the sidebar where the windows start is).

Here's a screenshot:

1

as you can see the video is not on fullscreen (since the entire sidebar on the bottom is shown).

note 1: the video is playing and there is sound, the video is working when not on full screen. note 2: this happens on other sites to, for example: cnet videos.

How can I fix this problem (i.e. change it so the bottom sidebar will not be shown and the video will be in fullscreen) ?

thanks in advance for the help

Update: I get the same problem with chrome but not with IE, so this seems to be a flash problem and not a Firefox problem as suggested.

share|improve this question
    
Does the video becomes Truly fullscreen if the Taskbar (or Sidebar) it not there (set to Auto-Hide) ? If that is the case then there workarounds to make it fullscreen w/o auto-hide. –  Lamb Dec 5 '12 at 17:59

2 Answers 2

It's a known issue with specific video drivers. Mozilla have posted a workaround...

http://support.mozilla.org/en-US/kb/flash-video-wont-play-full-screen

share|improve this answer
    
Thank you for your answer. I have followed the instructions and I still have this problem. I have unchecked the hardware acceleration and restarted Firefox. When I tried to go fullscreen I had the same problem, I checked to see if the hardware accelaration is still off and it was. –  Belgi Dec 1 '12 at 0:01
    
*this solution is linux related the user making the question is on windows 7 –  Lorenzo Von Matterhorn Dec 17 '12 at 19:36

It seems that this is a known problem with Firefox 17, so the best idea might be to wait for a correction.

You could try the usual remedies, like turning off the menu toolbar, as well as other toolbars. Or to see if this is caused by some addons conflict, you could uninstall Firefox, delete left-over folders and reinstall without addons except for Flash. This might be worth trying, even if the chances for success may be slim.

share|improve this answer
1  
I don' think that any of the (very vew) add-ons are the problem, I have updated the qustion to include that this problem also happens in a newly installed chrome, but not with IE. –  Belgi Dec 3 '12 at 10:36
    
@Belgi, I experience this now, too, with my updated Flash player. It's a bug; we need them to fix it –  Lizz Dec 5 '12 at 6:12
    
@Lizz - this means I can install a lower version of flash to fix the problem ? –  Belgi Dec 5 '12 at 6:13
    
@Belgi, yes. The previous version worked. But I would never install/use a previous version of Flash. It's the #1 security risk software. Adobe now synchs with MS for Patch Tuesday. Don't know if this is listed as a bug yet. Your post confirmed I wasn't alone. :) –  Lizz Dec 5 '12 at 6:16
    
Flash bugs can supposedly be reported here. My basic advice is still to report and wait for a fix by Mozilla or Adobe. –  harrymc Dec 5 '12 at 10:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.