Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Ubuntu 12.10 and I found that Twitter.com is not work for me. I have tried to install plugin but it's not worked for me on Firefox.

In chrome net is running slow as Firefox. When I have used Win7 on same hardware I feel it's fast. Someone can help me to troubleshoot this problem.

For me I have installed 12.04 then upgrade my system. I thing problem will solve after upgrade but it's not worked.

Someone help me on it.

share|improve this question
add comment

1 Answer

There are many different ways which could lead to symptoms you describe. Things to think about are:

  • can you see any webpages?
  • what is your connection? (e.g. cable→router→wifi→laptop, DSL→router→wifi→laptop, DSL→router→ethernet→laptop?)
  • can you access Internet from:
    • your computer, but a different place, e.g. at friend's?
    • a friend's computer at your place?
    • your computer, from a different operating system (e.g. a LiveCD, or installed Windows)

If you try these things out, it might give you a rough idea where the problem is.

Also, consider asking your question on askubuntu.

share|improve this answer
    
what I found is win7 run internet faster. Setting IP solve twitter.com but I still not got some site working when I set Google DNS. –  Gupta Anirudha Dec 1 '12 at 19:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.