Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After upgrading to Windows 8 pro on my Samsung Series 7 Chronos NP700Z5C-S04US (may be relevant, I'm not sure), my computer began to stop allowing the execution of any service or application, as well as discontinuing the update of the clock until a hard shutdown was performed.

This seems to occur randomly after periods of inactivity and I've no idea the cause.

These are measures I have already taken in order to attempt to stop this:

-Obviously Googling potential answers to this problem

-Updating all drivers

-Researching all events that have occurred around the time of the failure to respond (with no results)

-I tried applying "bcdedit /set disabledynamictick no" which was a hotfix for what seemed to be the same error but was not.

Here is some more, potentially related, information about the error:

-No BSOD (actually, I haven't at all experienced a BSOD with Windows 8)

-Computer seems to have a problem shutting down/restarting most of the time (Hangs at the point where it should completely turn off)

-New sound instances are not able to play, but previously loaded containers function properly

-As mentioned before, the clock freezes at the time of the error

-USB devices function properly

-Servers that I was running fail to respond on my end, but stay online.

If you require more information, please request it specifically and I will be happy to oblige. Thanks.

share|improve this question
    
Running resmon.exe may be of great help to you; look under both the processes as well as disk usage tabs. –  Breakthrough Dec 5 '12 at 1:28
    
More info might be found in the Event Viewer. Please also give the exact error message that you get when executing applications (I still don't understand the part about services). –  harrymc Dec 6 '12 at 8:46
    
The problem is that I don't receive an error. After the "Freeze", services and applications will no longer start. Also, yes, I have been scouring the Event Viewer for anything potentially related to the issue with no results. –  Aierou Dec 6 '12 at 17:27
add comment

3 Answers

This seems like could be a memory issue, I would run a memory diagnostic or have one run by a technician.

Now that I think of it, could also be a HDD problem, if all hardware checks out, I would perhaps attempt a clean install of Windows if you haven't already, upgrade installs always make me nervous on that platform, particularly if you used the precursor OS for any length of time.

share|improve this answer
1  
Do you have hard disk drive or solid-state drive? If latter, what is the brand and model? Did you try checking memory dump file? –  Boris_yo Dec 6 '12 at 16:39
1  
I would agree that it could be a memory issue - although I remember reading somewhere (anandtech.com?) that some earlier SSDs would cause the computer to hang for a few seconds at a time. –  ChrisN Dec 12 '12 at 23:13
add comment

For the Samsung Series 7 Chronos, the Samsung website only mentions Windows 7.

While no information is available about any difference between drivers for Windows 7 or 8, nevertheless I have come here upon several cases where devices malfunctioned after the upgrade.

The first step is of course to update all drivers, which you say you have done.
But have you updated them via Windows Update or from the Samsung website ?

I have found updates to the Samsung Windows 7 drivers and firmware on this link. I would suggest starting by updating both drivers and firmware with these to see whether there is any improvement, while keeping Windows Update disabled.

Then if the problems continue, I would check to see whether Windows Update suggests some driver updates (these updates are in the optional section), and update them in steps while rebooting and checking for improvement (or degradation).

Lastly, if everything fails, I would either wait for Samsung to supply drivers for Windows 8 (not really likely), or downgrade back to Windows 7.

You could also try to contact Samsung Support, to see if they have any knowledge about running Windows 8 on your computer model.

share|improve this answer
add comment
up vote 0 down vote accepted

This behavior seems to have been fixed with a recent update pushed by Microsoft, although the reason for such an occurrence remains unknown.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.