Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Desktop Widget called Horloger (third party not official Microsoft) (I believe the term Widget is no longer used, and they are now called Gadgets) which would autostart on booting up my PC, and display itself on the desktop. However on the few previous occasions thats I have started my computer it has failed to show.

Instead a dialogue box is produced which says

An unexpected error occurred while reading (C:\Users\Simon\AppData\Roaming\Amine_Dries\Horloger\Settings.cnf)

I press OK, and another dialogue box appears saying

The process cannot access the file C:\Users\Simon\AppData\Roaming\Amine_Dries\Horloger\Settings.cnf

because it is being used by another process

and then I press OK.

I might be wrong but I have a feeling it might be related to a problem which has now be solved where notepad would autostart on bootup ie the steps for fixing that somehow caused this "problem" perhaps. See earlier post Notepad Automatically Launches Upon Boot Up of my Windows 7 64-Bit Desktop PC

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

The simplest solution I think to my problem and that I have just carried out is:

Uninstall & Reinstall

This has now solved the issue.

This may well be a generic solution to many computer problems !!

Perhaps someone would care to comment

share|improve this answer
    
What's there to comment? Who knows why or how the app's Settings file might have got corrupted in your case? Obviously a reinstall fixed it by replacing the broken file with a good copy. –  Karan Dec 4 '12 at 17:40
    
@Karan: I just mean generally speaking thats all, is to uninstall and reinstall the best policy in cases where something doesnt work as its supposed to –  Simon Dec 4 '12 at 17:53
    
Well it's just common-sense really - if you simply cannot figure it out and fix a broken app/OS, all you can do as a last resort is do a fresh install. –  Karan Dec 4 '12 at 18:11
    
Thts what I was trying to imply :) –  Simon Dec 4 '12 at 18:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.