Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I started using Visual Studio Blend for making Windows 8 apps and I have noticed that the Live Preview doesn't load at all. What is the reason for this? I haven't been able to find anything in Google

Screenshot:

Blend error

share|improve this question
    
have you installed the VS2012 Update 1? You can also ask this in the MSDN forums, so that MS employees can look at your issue. –  magicandre1981 Dec 2 '12 at 11:49
    
It is stuck at Acquiring: Microsoft Visual C++ 2012 Core Libraries (Bar is half filled) Applying: Microsoft Visual C++ 2012 Core Libraries (Bar is full) –  pratnala Dec 2 '12 at 12:48
    
use this to download the complete files: blogs.msdn.com/b/robcaron/archive/2012/11/26/… And run the Setup after getting all files. –  magicandre1981 Dec 2 '12 at 14:49
    
Yeah just found that it is a web installer. Downloading the files now. will revert after installing –  pratnala Dec 2 '12 at 15:30
    
Btw how big are the files? –  pratnala Dec 2 '12 at 15:32

1 Answer 1

up vote 0 down vote accepted

There was a problem with some system DLL files. Doing a refresh helped to solved this problem. Thanks to Microsoft support and magicandre1981

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.