Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The issue is that I have a username and password setup on the computer I'm trying to access, but I'm not being prompted to enter the credentials for the network share I'm trying to access. It just flat out says denied.

The server is running Windows 7 Pro, and the client trying to access the server is Windows 8 Pro. The same happens as well when I try to connect to it from a Windows 7 Pro computer...

share|improve this question
add comment

4 Answers 4

Start > Programs > Administrative Tools > Local Security Policy

Security Settings > Local Policies > User Rights Assignment

Doube click Access this computer from the network and check that the user(s) in question are in the list.

share|improve this answer
    
But as I said, it's not even asking me to supply a username. It's supposedly trying to use the username that I'm currently logged into on the remote system, but that user doesn't exist (nor do I want it to) on the server. I had setup a special account "Network$" to be used for network access to specific shares. I want to use that user, but it's not prompting me to use it. –  agent154 Dec 3 '12 at 3:10
add comment

Could it be the underlying NTFS permissions on the files behind your network$ share that are causing the Access Denied message?
What happens if you share out another folder, perhaps one without a dollar sign, just in case that's the problem?

share|improve this answer
    
It's not the share - I can't even access the root of the windows shares. Also, Network$ is the username not the share name. I shared out My Videos and made sure that NTFS permissions on the share and the folder allow full access to that user, but again - it's not asking me to input a username to authenticate. –  agent154 Dec 3 '12 at 22:41
add comment

It's a Microsoft problem. I am a system administrator and I encounter this problem every day.

In some cases, you can't either connect the systems via homegroup. The quick solution is to disable password protection sharing, via advanced sharing options in Networks and Sharing section on the server.

After doing that, go to the gpedit.msc, and remove "everyone" from the list, while you also add the domain name/computer/user(s) which you want to gain "static" (in IT language) network access to the server.

But when you want a new computer to access the server, you have to add it to this list.

share|improve this answer
add comment

Another thing to check is the 'Deny access to this computer from the network' policy, which overrides the 'allow access' policy if the same user is in both.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.