Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm helping a friend with an old XP laptop. When trying to do something simple like typing "msconfig" in Safe Mode in the User account, the only thing that shows up is "0sc6nf5g". If I log in as admin in safe mode and I type I get "msconfig". Anyway of fixing that without creating a new account?

share|improve this question

2 Answers 2

Check if NUM LOCK is turned on. On laptops without separate number keypads, keys on the right hand side of the keyboard often do double duty as a numeric keypad.

share|improve this answer

Check your KB layout options on the user with the issue. It sounds like it could have been set to an alternative layout.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.