Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a non-domain machine that I use with our company's domain resources over vpn regularly. I switched to Windows 8 (fresh install), and the "Change a password" option went away from the Ctrl-Alt-Del window.

Can't seem to google anything about this subject, or find a way to access that password change dialog.

I tried running the .reg file from http://www.sevenforums.com/tutorials/63014-ctrl-alt-del-screen-add-remove-change-password.html with no luck. I also tried to Disable "Remove Change Password" via gpedit.msc.

I could do it from my domain laptop, but I like to do it on this machine because it updates all my saved copies of those credentials.

My local account is tied to my hotmail account if that matters.

Updates: Administrator account. I apologize for stating this was an upgrade, it was a fresh install to a diff't drive. 64-bit Pro install.

Bounty's almost up If someone can just confirm that the Change A Password... should or should not be present on a non-domain, Live tied, Win8 install, I'll be satisfied that I can or cannot expect to fix it.

share|improve this question
    
What did you upgrade the system from? What sort of account is it "user" or "administrator" more information is needed. –  Ramhound Dec 4 '12 at 0:28
    
It should be present. This was only downvoted once. The reasons still stand for my original downvote. You sure this isn't the case your local account was converted to a Microsoft Account thus changing your password through Windows obsolete? –  Ramhound Dec 18 '12 at 17:20
    
I'm not sure, hence my question. I could not find any thing that stated that the Change A Password tool is not available in that case. I'm not sure what this site is for, if not getting knowledge from people with more experience than yourself. If I could find the answer on google, I wouldn't have asked. I don't necessarily care about your downvote, but I disagree with your reasoning. –  Thomas Dec 18 '12 at 21:07
    
This website is for exactly that purpose. As I explained I required more information, for example, I also realized you converted the local account to a Microsoft Account which is the reason the Change a Password option was removed. –  Ramhound Dec 19 '12 at 12:46
    
I did the MS account at install. Wish they explained the ramifications then. Oh well. –  Thomas Dec 19 '12 at 17:27

5 Answers 5

up vote 3 down vote accepted
+50

How the Ctrl+Alt+Delete screen looks to a local account

enter image description here

How the Ctrl+Alt+Delete screen looks to a Live account

enter image description here

I'm assuming the reason for this has to do the the winlogon process that handles Ctrl+Alt+Delete and that the whole client-server communication with Microsofts services shouldn't be initiated through it.

share|improve this answer
    
So lame :) Thank you for the clarity of pictures. –  Thomas Dec 19 '12 at 17:28

If it's a Microsoft account, change your password on their site. Easiest way is through Hotmail.com or Outlook.com, and going through the Preferences.

For a local account, you can also try running control userpasswords, and changing the password from there

EDIT: Based on your comments, if the Ctrl+Alt+Delete doesn't work, you can try typing NET USER username password /DOMAIN. A full command includes:

NET USER [username [password | *] [options]] [/DOMAIN]

A reference page here explains what the options are. I do not know of a way to get the actual Ctrl+Alt+Delete prompt back though, for changing a password

share|improve this answer
    
I'm trying to change a domain password over VPN, from my local account. On Win7, I could ctrl-alt-del and 'Change A Password...'. That option is not present on my Win8 install. –  Thomas Dec 12 '12 at 20:49
    
@Thomas See updated answer; hopefully that helps –  Canadian Luke Dec 12 '12 at 21:47
    
How do I specify an arbitrary domain to use? Tried: net user domain\user * /DOMAIN. Seems /DOMAIN means 'use current domain' but this machine isn't on the domain. –  Thomas Dec 12 '12 at 22:25
    
Try using the full Username (eg DOMAINNAME\username). Does that work? –  Canadian Luke Dec 12 '12 at 22:27
    
Nope, see edit of my previous comment. –  Thomas Dec 12 '12 at 22:33

In your Windows 8 , Press the Windows Key + R and try the following : netplwiz

share|improve this answer

It sounds too obvious, but I will have to suggest going to the PC Settings (WinKey +i): Users, and Change Password.

share|improve this answer
    
Unfortunately not. I'm not logged into the domain, so my domain user isn't a User of this machine. –  Thomas Dec 18 '12 at 16:20

Try logging on to a Windows 2003 server using RDP - it should complain that your password has expired and allow you to enter a new one.

share|improve this answer
    
This doesn't solve the author's problem. He might not have a Windows 2003 license. The reasont that option was removed is by design. –  Ramhound Jan 14 '13 at 13:14
    
True, it doesn't solve his problem if he doesn't have a Windows 2003 server handy, but I had the same issue and it was the only workaround I could find. –  Phil Davies Jan 14 '13 at 13:20
    
And of course, he'd have to wait for his password to expire before he could change it! –  Phil Davies Jan 14 '13 at 15:42
    
His account isn't NEVER going to expire since its not a domain account. –  Ramhound Jan 14 '13 at 17:43
    
I'd assumed it was his domain account password he was trying to change. –  Phil Davies Jan 15 '13 at 11:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.