Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I complelety erased my Mac. I was trying to do a clean install up to Ubuntu from Leopard and I used Disk Utility from another Mac while this one was in Target Disk Mode.

Now I haev a blank screen with a blinking folder and a question mark.

Can I install anything on this?

I have been putting a Mountain Lion DVD in and it has been spit out, as well as an Ubuntu CD, which is also spit out.

What should I look out for? What am I doing wrong?

share|improve this question

closed as off topic by slhck Dec 4 '12 at 15:05

Questions on Super User are expected to relate to computer software or computer hardware within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Don't ask the same question on multiple sites: apple.stackexchange.com/questions/73779/… –  Matteo Dec 4 '12 at 6:18
    
I'll have to close this here since you've cross posted. In the future, please only post your question on one site where it's on topic. Thank you! –  slhck Dec 4 '12 at 7:35

1 Answer 1

When you turn on the computer, put the disc in the drive with one hand, and hold down the option key with the other. This forces the Mac to look for ANY bootable media. If nothing comes up, the hard drive is blank (as you suspect), and the ROM drive can't read the disc you are putting in (or the ROM drive has failed). You can try creating a Mountain Lion USB key. Incidentally, what Mac are you putting this disc in? A Mac Book Pro, an iMac? What generation? What CPU is in it?

share|improve this answer
    
it's a core 2 duo MBP. not exactly sure when it was purchased, but it's got a squarish battery at the bottom. just tried doing as you suggested but the disk was still spit out. i'm going to try to burn another disc and see if that works. i have the lion DMG which i will burn onto a new DVD to see if that works. don't have a big enough USB right now, but I will try and find one if the DVD continues to fail. Thanks. –  ovatsug25 Dec 4 '12 at 5:35
    
Core 2 Duo's can run Mountain Lion (just making sure that wasn't the problem). I'm guessing that the computer can't read the ROM you are inserting. As Mountain Lion didn't come on a disc from Apple, it may be a corrupted burn. If you have a known good copy of Win7 or any other OS to try in the drive, that would help identify if the ROM drive is working, or if in fact the copy of Mountain Lion is corrupt (I suspect this is likely the case). The other option is to install Mountain Lion on a USB device, or boot from another Mac that has Mountain Lion on it (and is in target disk mode). –  Everett Dec 4 '12 at 5:41
    
Windows7 CD worked perfectly (i guess Ubuntu didn't work for some odd reason) but now I can't eject the CD. (my goodness). Any tips for that? [Now that I think about it, just press option key again, though I'm about to shut another computer off for Target Disk Mode, so that should be exciting.] –  ovatsug25 Dec 4 '12 at 5:53
    
Hold down the eject button (upper right hand corner of an American keyboard) during boot up. If this doesn't work you can hold down the track pad on boot up. Either one ejects the disc. –  Everett Dec 4 '12 at 5:59
    
I forgot to mention, when you boot from the computer in Target disk mode make sure to boot from the recovery partition on that computer (command -R) while booting the laptop. –  Everett Dec 4 '12 at 6:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.