Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been struggling some time now with a specific problem using Tables in MS Word (2010).

I have a table with 2 rows and 2 columns and the last column, the rows are merged. Now it can happen that this last cell will expand, and I would like to have the last row in the first column to be of a fixed height and the first row has to expand.

What happens now is that the last row expands and the first row has a "fixed" height. A picture of the behaviour at this moment:

Table not wanted hebaviour

And this is how I would like it to behave (the top row has to expand and the bottom row should have a fixed height):

Table wanted behaviour

I have been looking through all properties and settings, but I don't seem to find any option. Neither can I found anything by searching online (probably not using the exact right keywords).

For clarification, "hitting enter" or setting a specific height is not the way to go, as the table is dynamically filled (I don't know the content at this time, it is generated). In theory the content of the right column can be just 1 letter (the left column, both rows only have 1 line of text).

Any help is appreciated.

share|improve this question

Right click on the top left cell, choose Table Properties and then the Row tab. From there tick Specify height and choose Exactly from the drop down list along with the height you want the row.

The result when the table is expanded should be the first row stays the same height while the bottom row expands.

share|improve this answer
The first row should expand, not the bottom one. The bottom row has to have the fixed size. – Styxxy Dec 4 '12 at 18:16
@Styxxy - So do as Adam suggests to the bottom row? And if that does not work, how about two tables, with the top border removed from the one on the right so it looks like one cell? – pnuts Dec 4 '12 at 18:31
@pnuts : tried that, it will hide the extra content in the right column. Two tables like that don't seem to be an option, unless you can demonstrate it to get the same result? – Styxxy Dec 4 '12 at 19:30
@Styxxy I'm afraid I still don't know what it is you want so can't demonstrate the same result. – pnuts Dec 4 '12 at 19:51
I've uploaded a test document here that I think acheives what you are looking for. Download and take a look: – Adam Dec 5 '12 at 5:25

I'd suggest you create the table as say 12 rows by 2 columns and then merge all the cells in the RH column and also merge all but the bottom cell in the LH column.

To merge, select the relevant cells, right click and Merge.

Example added (2x2) after further comments:

SU514524 example SU514524 second example

share|improve this answer
That doesn't solve the problem, unless I really understand you wrongly. The bottom row that corresponds to the bottom row of the merged rows, will still expand. And also, the requirement is that the left bottom cell has to be aligned with the merged rows (the border has to be on the same height). – Styxxy Dec 4 '12 at 10:51
@Styxxy - Sorry, I don't understand. But instead then, would a 12x2 grid suit with the borders removed where not required? (Select, Right click, Table Properties, Borders and Shading, OK.) – pnuts Dec 4 '12 at 10:56
I don't know the height of the right column in advance. If I have a fixed size, I would have indeed done it your way (actually, I currently have done something simular as you suggested, but the problem is that it is a fixed size). – Styxxy Dec 4 '12 at 11:17
@Styxxy I still don't understand, but if size is the problem can you not change that either by deleting (blank) rows to suit or expanding with hitting Enter (or adding rows)? – pnuts Dec 4 '12 at 11:23
I am not going to work with hitting enter... It is not that I type the letter myself (it is generated, I create the "template" that has variables in it). – Styxxy Dec 4 '12 at 18:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .