Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My computer is a laptop Dell Inspiron N5110 with built-in Intel(R) Centrino(R) Wireless Bluetooth(R) 3.0 + High Speed Adapter. I want to use my new Bluetooth headphones Sennheiser MM 500-X as default audio output (Windows 7), but I can`t seem to find the way how, since yesterday.

I followed the instructions found somewhere to reinstall Bluetooth Adapter driver, but that only resulted in inability to connect with headphones whatsoever. Ever since I did that, the headphones do not show up in Windows at all like they don't exist... Yesterday, I could at least have them connected. Now I can`t even do that.

share|improve this question
1  
Assuming you are using Windows, have you tried System Restore to a point before yesterday? – CharlieRB Dec 4 '12 at 20:47
    
no I havent but thats not the point. I need the headset to be a default audio output. I`m trying Broadcomm BT software now. – Jacob Dec 4 '12 at 21:03
    
the latest restore point I had was from this morning, I restored it and it didn`t help. – Jacob Dec 4 '12 at 21:26
    
Okay I handled it! In the "Bluetooth Settings" window there at "options" tab there I checked "Allow Bluetooth devices connecting with this computer". Afterwards, the headset was available at system audio mixer video! – Jacob Dec 4 '12 at 22:05

This link should explain it exactly. configure-bluetooth-headphones-in-laptop

  • Just right-click the sound icon,
  • click playback devices,
  • right-click on the sound device you want to use
  • click set as default.
share|improve this answer
    
yeah I knew that even before I had the headphones... They do not appear in that window. Hell, they don`t appear anywhere in the system. I have no problem connecting them to my phone, but to my laptop they are invisible. – Jacob Dec 4 '12 at 21:53
    
ok did you try adding them again like that link shows? – MalwareManiac Dec 4 '12 at 21:55
1  
Okay I handled it! In the "Bluetooth Settings" window there at "options" tab there I checked "Allow Bluetooth devices connecting with this computer". Afterwards, the headset was available at system audio mixer video! – Jacob Dec 4 '12 at 22:05
    
Ok great glad you figured it out – MalwareManiac Dec 4 '12 at 22:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .