Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to turn off the build panel showing on build when using markdown syntax. I am on OSX and using Marked for markdown preview and I don't want the build panel popping up with a pointless "build finished" message. I have put the following in my markdown syntax specific and multimarkdown syntax specific preferences:

{ "show_panel_on_build": false }

But it does not work. I have tested the syntax specific preference file with other settings and they have worked, but this setting does not.

I was also able to change the same "show_panel_on_build" setting in my default settings and it worked, but I want only markdown to not show build results. Help would be greatly appreciated.

share|improve this question

Are you using Markdown Preview? This package's default settings contain an override for show_panel_on_build. You can override this yourself by modifying your Markdown Preview user settings.

You can find these settings in Preferences » Package Settings » Markdown Preview » Settings, or:

  • default settings: Packages/Markdown Preview/MarkdownPreview.sublime-settings
  • user settings: Packages/User/MarkdownPreview.sublime-settings
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .