Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I stop Windows 8 from timing out after 1 minute and going to the login screen? (Lockscreen already disabled) This is very annoying when i'm trying to work. I have changed everything in power settings to 15 minutes but the screen still times out after 1 minute then goes to the Password / login screen.

share|improve this question

2 Answers 2

Check your screen saver settings under personalization
right click the desktop(not metro).
It is most likely set to 1 minute and you might want to uncheck the lock option as well.

share|improve this answer
1  
Thanks Nels Larsen, but every time I change the time from 1 minute to 15 mins, hit <apply> then <ok> it seems to reset the timer back to 1 minute by itself...??? –  jordan Dec 5 '12 at 2:13
1  

Win 8.1: You can solve this in the Screensaver settings control panel: Control Panel -> Appearance and Personalization -> Personalization -> Change screen Saver = Screen saver settings: Adjacent to Wait Box is a small box: On resume, display logon screen. Click in the box to remove the check and you will not be returned to the Logon screen when you resume work. This problem has nothing to do with timings!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.