Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've a Sony Vaio E-series(VPCEG28FN) laptop and I'm using Windows-7. Yesterday, When I was running Netscout sniffer, the laptop went into Bluescreen for the first time saying-

to prevent further damage of hardware... and got restarted.

Then I saw that my wifi wireless was not working, immediately I uninstalled the sniffer professional software but the problem remains as it was till now. But, the laptop works well with the Ethernet cable.

I have checked on Vaio Smart Network & it displays- Wireless LAN is turned on. I've also checked on device manager [Network Adapter] and it says-

Atheros AR9285 Wireless Network Adapter is working well.

What can I do to re-enable my wireless LAN?

Thanks in advance!

share|improve this question
Press Win + R and in Run.. dialog type ncpa.cpl. That'll show you all network devices, check that there is your wireless device and that has colored icon, if it's grayed out, then double-click on that. – week Dec 5 '12 at 2:56
It has colored icon @week – Zane Dec 5 '12 at 2:59
up vote 4 down vote accepted

You can restore wireless LAN by using System Restore to roll back Windows to a restore point dating from before the change, if one still exists. If that doesn't work then try to re-install Sniffer, which might also re-enable wireless. [That worked for me.]

share|improve this answer

On my Sony Vaio w/ Atheros, after using a Bootable Linux CD, my wireless card refused to work as well. I fixed it by deleting the driver completely and reinstalling it (the official Sony one). I was able to repeat the problem and the solution - it turns out my computer has both a physical WiFi on/off switch and a "software-based" one.

I'm not sure if "Viao Smart Network" is the utility that allows you to turn on/off the software switch. The Wifi utility that comes with the driver, that's the one that worked for me.

If this doesn't work, you might also try reinstalling the sniffer, maybe it installed a special driver and uncleanly deleted it. It's very unlikely that it can damage anything physical.

share|improve this answer

I spent days (literally) trying to fix a similar problem with a Sony Vaio VPCCB3P1E. This included downloading Hotfixes, reinstalling the drivers, trawling for more answers, etc, etc.

Long story short, I uninstalled the Vaio Smart Network utility from the Control Panel, and everything returned to normal.

I have always been sceptical of the Vaio's own software. Surely it just adds an unnecessary additional level of complexity and is something else to go wrong? I am sorely tempted to uninstall the whole suite, to be honest.

Anyway, hope this helps anybody who's as frustrated as I've been with the lack of real help on any of the forums I managed to find.

All the best and be lucky!

share|improve this answer
But, you didnot clearify how you solved your problem? @Maureen Namomont – Zane Feb 9 '13 at 15:17

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.