Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got this new laptop ASUS N56VZ, which has a rather strange feature. If I press fn+f7 to turn off the screen, it will be turned on by any mouse/keyboard event. If it's not a big problem itself(while never happened to my old laptops, and I don't like it at all), the most annoying part is that the screen always turns itself on right after I turn it off. And unplugging my mouse do solve the problem. I'm wondering if it's possible to disable this "feature"? "Allow the device to wake up the computer" in hardware settings of the mouse doesn't help(But my mouse does not wake up the system from sleep automatically, very strange). It's using Windows 8.

share|improve this question
If you can't get the fn-F7 to work, you might consider setting the "close the lid" to not go to sleep or hibernate when on AC power. Nice part about this is that the laptop continues to run and the screen is disabled and turns back on when you reopen the laptop. – MikeAWood Dec 6 '12 at 1:55
I think Windows just gets lonely and wants attention. But one thing to do is to go through all the gorp in Task Scheduler and delete/disable about half of it (eg, things like some app checking for updates every 10 minutes). Those that you want to keep, set all but the critical ones to not wake the computer from sleep. – Daniel R Hicks Mar 30 '13 at 12:56

The problem might just be that your mouse is very sensitive and when it detects even the slightest jitter, your laptop then wakes up. Try making absolutely sure that your mouse is not moving at all - even a tenth of a millimeter! If in fact your screen does still turn on, your only recourse will probably be to turn off your mouse if it's wireless or unplug it if it's not.

Disabling "Allow the device to wake this computer" won't do anything, because this feature is not actually managed by Windows. It's managed by your computer hardware at a baser level. It's more like when a monitor on a desktop goes to sleep (yellow light) and turns back on when any input is given.

share|improve this answer

It's also possible that the trackpad is receiving input, make sure it's clean.

Perhapse get a mouse-bungie like gamers use, if the mouse is moving slowly or slightly because the cord has a springy effect or tension from hanging off the edge of the desk, its possible that it's moving indetectably slowly or slightly.

This used to wake my computer immediately after "sleep-display" as well.

share|improve this answer

Oh My friend I just found it now, if it constantly turns the Display on after fn+f7 go to your "power4gear hybrid" settings and from the last menu named "Enable/Disable" turn off Presentation mode. That would definitely solve the problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.