Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to mount an image (in this case, Project Pro 2013) in Windows 8 that is running inside a virtual machine (VMWare Fusion, running on OSX) I get the following message

Couldn't Mount File

Virtual hard disk files can't be mounted from image files, or from removable media that isn't formatted with NTFS file system.

[ OK ]

This same image file mounts perfectly fine in OSX, is this situation specific to VMWare and if so, is there a workaround?

share|improve this question
up vote 10 down vote accepted

Copy ISO to your virtual NTFS harddrive (C:) and mount it.

share|improve this answer
I had the same error and this answer corrected the issue. – LamonteCristo Jul 13 '13 at 15:11
I had the same issue in virtualbox, and this fixed it too. – plasma147 Apr 25 '14 at 16:41
I had this problem with Parallels Desktop 11 for Mac. Mounting the image using OSX and then connecting to the drive from within the VM worked. – Jason Harrison Jan 12 at 22:28

There is one of two things going wrong here:

  • Your Project 2013 ISO is sitting on an external storage medium that is not formatted with the NTFS file system.

  • You are trying to mount a ISO file as a HDD instead of a CD-Rom.

share|improve this answer
Could it be that you have the MSDN iso file on the Mac filesystem and have shared the folder containing the iso file from within VMWare? If so you will get the error you indicated since Windows 8 is seeing the iso on the HFS filesystem. Copy/Move the iso over to the Windows 8 filesystem from within VMWare and then you should be able to open it. Worked for me :) Essentially this is what @TaylorGibb was saying in his first bullet point. – webworm Jan 2 '13 at 19:54

Connect the ISO image as a CD-ROM, not as a hard drive.

share|improve this answer
Thanks Michael. I have always copied to file to the vm's hard disk. In Hyper-V just go to Media--> DVD drive -> Insert disk. That's it. – Legends Mar 22 at 20:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .