Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Forgive me if this is a stupid question or an inapproptiate place to ask.

This is my first time attempting to download source by means of bazaar (launchpad).

Regardless of the package or branch... I always get an error like the following:

bzr: ERROR: Revision {package-import@ubuntu.com-20120711113620-v800iu2gzawm21xx} not present in "Graph(StackedParentsProvider(bzrlib.repository._LazyListJoin(([CachingParentsProvider(None)], []))))".

I have looked all over and cannot find an answer. What does this mean? How can I resolve it?

Many thanks.

---edit---

Ubuntu 12.10 running BZR-2.6.0
Commands include but are not limited to:

bzr branch lp:ubuntu/quantal-proposed/ubiquity
bzr branch lp:ubuntu/quantal/ubiquity
bzr branch lp:ubuntu/quantal/ubiquity-slideshow-ubuntu
bzr branch lp:nano (just to test)
bzr branch lp:ubuntu/quantal/transmission (just to test)
share|improve this question
1  
which project? What's the full command you're using? Which OS? –  Sathya Dec 6 '12 at 2:56
    
question updated as requested. thank you. –  beanaroo Dec 6 '12 at 3:29

1 Answer 1

I got the same error only for lp:ubuntu/quantal-proposed/ubiquity and lp:ubuntu/quantal/transmission, all the others worked for me.

I think something is wrong with the branches that cannot be fetched this way and you should ask whoever gave you the URLs to double-check if they are really supposed to be working.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.